summaryrefslogtreecommitdiffstats
path: root/data/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'data/meson.build')
-rw-r--r--data/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/data/meson.build b/data/meson.build
index a1441b4..d4d3160 100644
--- a/data/meson.build
+++ b/data/meson.build
@@ -1,6 +1,8 @@
datadir = join_paths(get_option('prefix'), get_option('datadir'), 'shopsystem')
+cfgdir = join_paths(get_option('sysconfdir'), 'shopsystem')
-install_data('logo.txt', install_dir: datadir)
+install_data('config/logo.txt', install_dir: cfgdir)
+install_data('config/config.ini', install_dir: cfgdir)
install_subdir('sounds', install_dir: datadir)
install_subdir('templates', install_dir: datadir)
install_subdir('invoice', install_dir: datadir)