summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
deleted file mode 100644
index bc44606a..00000000
--- a/include/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-
-includedir = @includedir@/ofono
-
-include_HEADERS = log.h plugin.h history.h dbus.h modem.h \
- types.h call-barring.h call-forwarding.h \
- call-meter.h call-settings.h phonebook.h \
- ssn.h ussd.h sms.h sim.h message-waiting.h \
- netreg.h voicecall.h devinfo.h
-
-nodist_include_HEADERS = version.h
-
-MAINTAINERCLEANFILES = Makefile.in
-
-all-local:
- @test -d ofono || mkdir ofono
- @list='$(include_HEADERS)'; for i in $$list; do \
- test -f ofono/$$i || \
- $(LN_S) $(abs_top_srcdir)/include/$$i ofono/$$i; \
- done
- @list='$(nodist_include_HEADERS)'; for i in $$list; do \
- test -f ofono/$$i || \
- $(LN_S) $(abs_top_builddir)/include/$$i ofono/$$i; \
- done
-
-clean-local:
- @rm -rf ofono