summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5d560141..6c0116d7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11,8 +11,13 @@ AM_MAINTAINER_MODE
AC_LANG_C
AC_PROG_CC
+AM_PROG_CC_C_O
AC_PROG_CC_PIE
AC_PROG_INSTALL
+AC_PROG_SED
+AC_PROG_AWK
+AM_PROG_MKDIR_P
+
AC_C_RESTRICT
m4_define([_LT_AC_TAGCONFIG], [])
@@ -20,6 +25,7 @@ m4_ifdef([AC_LIBTOOL_TAGS], [AC_LIBTOOL_TAGS([])])
AC_DISABLE_STATIC
AC_PROG_LIBTOOL
+AC_PROG_NM
AC_ARG_ENABLE(optimization, AC_HELP_STRING([--disable-optimization],
[disable code optimization through compiler]), [