summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 19261ce3..19844d94 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -687,10 +687,10 @@ if DUNDEE
sbin_PROGRAMS += dundee/dundee
-dundee_dundee_SOURCES = $(gdbus_sources) $(gatchat_sources) \
- src/log.c src/dbus.c \
+dundee_dundee_SOURCES = $(gdbus_sources) $(gatchat_sources) $(btio_sources) \
+ src/log.c src/dbus.c plugins/bluetooth.c \
dundee/dundee.h dundee/main.c dundee/dbus.c \
- dundee/manager.c dundee/device.c
+ dundee/manager.c dundee/device.c dundee/bluetooth.c
dundee_dundee_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ @CAPNG_LIBS@ -ldl