summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDenis Kenzior <denkenz@gmail.com>2009-08-20 12:43:25 -0500
committerDenis Kenzior <denkenz@gmail.com>2009-08-20 12:48:29 -0500
commite711b0e62a9f0a0fce09da213d59ea16378590b0 (patch)
tree0a6adab1b4d16a910f8e8186778dcee8d6081927 /src/Makefile.am
parent7abeb8e4a0466fac1f93aedbde931818ea802a74 (diff)
downloadofono-e711b0e62a9f0a0fce09da213d59ea16378590b0.tar.bz2
Break out device info into a separate driver
The modem info ops (Serial, Manufacturer, etc) are broken into a separate oFono atom. This is mainly to support a proper modem device driver infrastructure. As a result the data structures have been tweaked a little. driver.h is now empty and has been removed.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 089eb7c0..99b01db4 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -8,7 +8,7 @@ endif
sbin_PROGRAMS = ofonod
ofonod_SOURCES = main.c ofono.h log.c plugin.c \
- driver.h modem.c common.h common.c \
+ modem.c common.h common.c \
manager.c dbus.c util.h util.c \
network.c voicecall.c ussd.c sms.c \
call-settings.c call-forwarding.c call-meter.c \