summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorMarko Saukko <marko.saukko@gmail.com>2012-05-14 22:52:57 +0300
committerMarcel Holtmann <marcel@holtmann.org>2012-05-14 13:01:47 -0700
commit25268b42705b293e0929a0e9209bcb369f63713b (patch)
treed5b039b3b7fa4cc2ee7faf153e52a3c83e5e7915 /configure.ac
parent38b37cbc4f91636659e09b3f784591c44eef5fa0 (diff)
downloadofono-25268b42705b293e0929a0e9209bcb369f63713b.tar.bz2
build: BlueZ version 4.99 is required.
BlueZ 4.99 introduced key_size to bt_security struct that is used in oFono, thus the requirement needs to be higher.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 251a7269..9f77a3ca 100644
--- a/configure.ac
+++ b/configure.ac
@@ -177,8 +177,8 @@ AC_ARG_ENABLE(bluetooth, AC_HELP_STRING([--disable-bluetooth],
[disable Bluetooth modem support]),
[enable_bluetooth=${enableval}])
if (test "${enable_bluetooth}" != "no"); then
- PKG_CHECK_MODULES(BLUEZ, bluez >= 4.30, dummy=yes,
- AC_MSG_ERROR(Bluetooth library >= 4.30 is required))
+ PKG_CHECK_MODULES(BLUEZ, bluez >= 4.99, dummy=yes,
+ AC_MSG_ERROR(Bluetooth library >= 4.99 is required))
fi
AC_SUBST(BLUEZ_CFLAGS)
AC_SUBST(BLUEZ_LIBS)