summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2012-05-27 14:52:43 +0200
committerMarcel Holtmann <marcel@holtmann.org>2012-05-27 14:52:43 +0200
commitd1c9cac6beb88ff5e59d6d471280edac20d4d996 (patch)
tree3bd47a6455ea5cdab8d89d6f260693dfd3670077 /Makefile.am
parent09194a1da533675e1d60508d7b70fd779f9b3126 (diff)
downloadofono-d1c9cac6beb88ff5e59d6d471280edac20d4d996.tar.bz2
build: Add skeleton for QMI utility
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2c897d06..151c770b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -687,6 +687,13 @@ tools_lookup_apn_LDADD = @GLIB_LIBS@
tools_lookup_provider_name_SOURCES = plugins/mbpi.c plugins/mbpi.h \
tools/lookup-provider-name.c
tools_lookup_provider_name_LDADD = @GLIB_LIBS@
+
+if QMIMODEM
+noinst_PROGRAMS += tools/qmi
+
+tools_qmi_SOURCES = $(qmi_sources) tools/qmi.c
+tools_qmi_LDADD = @GLIB_LIBS@
+endif
endif
if DUNDEE