summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJarko Poutiainen <jarko.poutiainen@tieto.com>2011-03-24 15:46:28 +0200
committerDenis Kenzior <denkenz@gmail.com>2011-03-28 18:06:58 -0500
commitc0b018882557e1679c0783657394704ec5089643 (patch)
treea095d299b76f6cadd86cc78f4253dab00ed06778 /Makefile.am
parentd451195c82544e5cb15eee6b5892b95abd0dce22 (diff)
downloadofono-c0b018882557e1679c0783657394704ec5089643.tar.bz2
src: add gnss atom and agent implementation
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 6096fb48..e18d07df 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -385,7 +385,8 @@ src_ofonod_SOURCES = $(gdbus_sources) $(builtin_sources) src/ofono.ver \
src/cdma-voicecall.c src/sim-auth.c \
src/message.h src/message.c src/gprs-provision.c \
src/emulator.c src/location-reporting.c \
- src/cdma-connman.c
+ src/cdma-connman.c src/gnss.c \
+ src/gnssagent.c src/gnssagent.h
src_ofonod_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ @CAPNG_LIBS@ -ldl