summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Wagner <daniel.wagner@bmw-carit.de>2012-01-04 18:10:52 +0100
committerDaniel Wagner <daniel.wagner@bmw-carit.de>2012-05-22 18:44:46 +0200
commitbd8ebf3d0f7ac7bb8a3b441de24fd5eff3404acc (patch)
treef8d0f9e609cc55b702ffadd4550770f8d7dd7435 /Makefile.am
parent63ec5989c9391b50c59f8cfe3c7c1ce3a91aedaa (diff)
downloadofono-bd8ebf3d0f7ac7bb8a3b441de24fd5eff3404acc.tar.bz2
dundee: Add skeleton implementation
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 869bd2b8..99254358 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -683,6 +683,18 @@ tools_lookup_provider_name_SOURCES = plugins/mbpi.c plugins/mbpi.h \
tools_lookup_provider_name_LDADD = @GLIB_LIBS@
endif
+if DUNDEE
+
+sbin_PROGRAMS += dundee/dundee
+
+dundee_dundee_SOURCES = $(gdbus_sources) \
+ src/log.c src/dbus.c \
+ dundee/dundee.h dundee/main.c
+
+dundee_dundee_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ @CAPNG_LIBS@ -ldl
+
+endif
+
noinst_PROGRAMS += gatchat/gsmdial gatchat/test-server gatchat/test-qcdm
gatchat_gsmdial_SOURCES = gatchat/gsmdial.c $(gatchat_sources)