summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDenis Kenzior <denkenz@gmail.com>2010-04-20 12:15:27 -0500
committerDenis Kenzior <denkenz@gmail.com>2010-04-20 12:15:27 -0500
commit8c67bed08c4c0f54db290be8758ffe9255dd2b65 (patch)
tree5f790c5b317228d208f48d54cc56a04fb3cb2e6f /Makefile.am
parent0b8efdc172463cbd4b2c677d5613b5e092c26a24 (diff)
downloadofono-8c67bed08c4c0f54db290be8758ffe9255dd2b65.tar.bz2
build: Upate test script list and sort
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am42
1 files changed, 30 insertions, 12 deletions
diff --git a/Makefile.am b/Makefile.am
index 69d129a6..b6df9515 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -287,19 +287,37 @@ doc_files = doc/overview.txt doc/ofono-paper.txt \
doc/call-meter-api.txt \
doc/dataconnectionmanager-api.txt
-test_scripts = test/test-manager test/test-modem test/test-voicecall \
- test/test-network-registration test/test-phonebook \
- test/test-advice-of-charge test/test-call-settings \
- test/test-call-forwarding test/test-call-barring \
- test/test-ss-control-cb test/test-ss-control-cf \
- test/test-ss-control-cs \
- test/monitor-ofono test/list-modems test/enable-modem \
- test/list-operators test/dial-number test/hangup-all \
- test/receive-sms test/send-sms \
- test/list-contexts test/create-context \
- test/activate-context test/deactivate-context \
+test_scripts = test/activate-context \
+ test/create-context \
+ test/deactivate-context \
+ test/dial-number \
+ test/disable-modem \
+ test/enable-modem \
+ test/enter-pin \
+ test/hangup-all \
+ test/list-contexts \
+ test/list-modems \
+ test/list-operators \
+ test/monitor-ofono \
test/process-context-settings \
- test/set-mic-volume
+ test/receive-sms \
+ test/remove-contexts \
+ test/send-sms \
+ test/set-mic-volume \
+ test/set-speaker-volume \
+ test/test-advice-of-charge \
+ test/test-call-barring \
+ test/test-call-forwarding \
+ test/test-call-settings \
+ test/test-manager \
+ test/test-modem \
+ test/test-network-registration \
+ test/test-phonebook \
+ test/test-ss-control-cb \
+ test/test-ss-control-cf \
+ test/test-ss-control-cs \
+ test/test-ussd \
+ test/test-voicecall
if TEST
testdir = $(pkglibdir)/test