summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorAki Niemi <aki.niemi@nokia.com>2009-09-15 15:35:47 +0300
committerAki Niemi <aki.niemi@nokia.com>2009-09-15 15:35:47 +0300
commit8bbd9a8560fe1f15b32d327eda3647cef6018623 (patch)
treecb5700bf469eecc6984b201349f1532c4990c52a /Makefile.am
parentbee4bf4d7d52798889c6f33ebfe4c54ace60a902 (diff)
downloadofono-8bbd9a8560fe1f15b32d327eda3647cef6018623.tar.bz2
gisi: Add ISI version and reachability check API
This patch adds an API for querying the ISI version of the resource with which the client is associated. This information is only available after g_isi_verify() has been called on the client. This is because we use the version query message as a vehicle for reachability checking.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index fcf6771b..6d0f3be9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,7 +42,7 @@ gdbus_sources = gdbus/gdbus.h gdbus/mainloop.c gdbus/object.c gdbus/watch.c
gisi_sources = gisi/phonet.h gisi/modem.h gisi/netlink.h gisi/netlink.c \
gisi/socket.h gisi/socket.c gisi/client.h gisi/client.c \
gisi/pep.h gisi/pep.c gisi/pipe.h gisi/pipe.c gisi/iter.h \
- gisi/iter.c
+ gisi/iter.c gisi/verify.c
gatchat_sources = gatchat/gatchat.h gatchat/gatchat.c \
gatchat/gatresult.h gatchat/gatresult.c \