summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorClaudio Takahasi <claudio.takahasi@openbossa.org>2013-02-20 18:55:45 -0300
committerDenis Kenzior <denkenz@gmail.com>2013-02-20 21:19:27 -0600
commit850c1811fc7e692f984b70c1e44538c8577679e0 (patch)
treef4afac3f8d070cd187973141ef7d5c6dfdd01f80 /Makefile.am
parent57a44e8d23a3f9c13f401a7846f1d0068699c90e (diff)
downloadofono-850c1811fc7e692f984b70c1e44538c8577679e0.tar.bz2
handsfree-audio: Add Manager registration
Adds the initial implementation of new experimental Handsfree Audio Manager interface. This patch adds the interface registration and the declaration of it's methods.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ef4d3148..76d33b45 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -507,7 +507,8 @@ src_ofonod_SOURCES = $(gdbus_sources) $(builtin_sources) src/ofono.ver \
src/gnssagent.c src/gnssagent.h \
src/cdma-smsutil.h src/cdma-smsutil.c \
src/cdma-sms.c src/private-network.c src/cdma-netreg.c \
- src/cdma-provision.c src/handsfree.c
+ src/cdma-provision.c src/handsfree.c \
+ src/handsfree-audio.c
src_ofonod_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ -ldl