summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDenis Kenzior <denkenz@gmail.com>2012-09-25 13:59:34 -0500
committerDenis Kenzior <denkenz@gmail.com>2012-10-03 09:10:42 -0500
commit7c3f874675bdc0b79bf56bc954cac742229da5eb (patch)
treec3a39c6a9f91aac641112864ba8ca51845b8b7bf /Makefile.am
parenta3099bfd8d2f103db296f78c05be72a17fac0cfe (diff)
downloadofono-7c3f874675bdc0b79bf56bc954cac742229da5eb.tar.bz2
tools: Add basic stktest skeleton
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 6f3bdad8..a77c767c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -725,6 +725,13 @@ noinst_PROGRAMS += tools/qmi
tools_qmi_SOURCES = $(qmi_sources) tools/qmi.c
tools_qmi_LDADD = @GLIB_LIBS@
endif
+
+if MAINTAINER_MODE
+noinst_PROGRAMS += tools/stktest
+
+tools_stktest_SOURCES = $(gdbus_sources) tools/stktest.c
+tools_stktest_LDADD = @GLIB_LIBS@ @DBUS_LIBS@
+endif
endif
if DUNDEE