summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorKai Vehmanen <kai.vehmanen@nokia.com>2010-10-01 16:04:15 +0300
committerAki Niemi <aki.niemi@nokia.com>2010-10-01 17:11:24 +0300
commit78d4ee9336b523d71b321fb8a0b3b19129563dc2 (patch)
treef3d3117a0b91e2c55642b7a6eb885f4749aa3a79 /Makefile.am
parent7a77b292e318e749ebc690644b9beead674a37ba (diff)
downloadofono-78d4ee9336b523d71b321fb8a0b3b19129563dc2.tar.bz2
isimodem: Add support for audio settings
The audio state is mapped directly to isimodem's call server status indications. When active, the modem speech path should be opened, and when closed, the modem speech path may be closed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a4888fb9..cb81ee9a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -128,7 +128,8 @@ builtin_sources += $(gisi_sources) \
drivers/isimodem/gss.h \
drivers/isimodem/gprs.c \
drivers/isimodem/gprs-context.c \
- drivers/isimodem/gpds.h
+ drivers/isimodem/gpds.h \
+ drivers/isimodem/audio-settings.c
builtin_modules += isigen
builtin_sources += plugins/isigen.c