summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorClaudio Takahasi <claudio.takahasi@openbossa.org>2013-01-16 10:31:29 -0300
committerDenis Kenzior <denkenz@gmail.com>2013-01-16 13:43:06 -0600
commit2b7d96a22388b93d762a27e10f0bf5679836308d (patch)
tree808a62326a959b006435f0ccffe5f878d5aa2bda /Makefile.am
parent0973479c294386dc33b981b194f7883237196bd0 (diff)
downloadofono-2b7d96a22388b93d762a27e10f0bf5679836308d.tar.bz2
hfp_hf: Add initial file for external HFP
This patch adds the initial file to support external HFP profile and BlueZ 5. "hfp_hf_bluez5" plugin will implement an external Bluetooth profile compatible with BlueZ 5, and "hfp_hf_bluez4" plugin will keep the compatibility with BlueZ 4.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 3c4b588b..072b3860 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -436,6 +436,9 @@ builtin_libadd += @BLUEZ_LIBS@
else
builtin_modules += bluez5
builtin_sources += plugins/bluez5.c
+
+builtin_modules += hfp_bluez5
+builtin_sources += plugins/hfp_hf_bluez5.c
endif
endif
endif