summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorClaudio Takahasi <claudio.takahasi@openbossa.org>2013-03-04 17:48:48 -0300
committerDenis Kenzior <denkenz@gmail.com>2013-03-04 16:08:59 -0600
commit1095e4a126f2fdddbb59c9f827cc9d0a22f2292f (patch)
tree046058b2c31ad54cc1cd80fb798ae7db206e766b /Makefile.am
parent08eea76ea88687e532f724518ff36b2b4f40f988 (diff)
downloadofono-1095e4a126f2fdddbb59c9f827cc9d0a22f2292f.tar.bz2
core: Add new Bluetooth header
This patch adds the Bluetooth utility funtions and socket type declarations to a new header src/bluetooth.h, allowing to share it between core, and plugins.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 557f4996..3b998af7 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -509,7 +509,7 @@ src_ofonod_SOURCES = $(gdbus_sources) $(builtin_sources) src/ofono.ver \
src/cdma-smsutil.h src/cdma-smsutil.c \
src/cdma-sms.c src/private-network.c src/cdma-netreg.c \
src/cdma-provision.c src/handsfree.c \
- src/handsfree-audio.c
+ src/handsfree-audio.c src/bluetooth.h
src_ofonod_LDADD = $(builtin_libadd) @GLIB_LIBS@ @DBUS_LIBS@ -ldl