summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index a4a350f4..aa1ae3bf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -181,8 +181,7 @@ AC_ARG_ENABLE(bluez4, AC_HELP_STRING([--enable-bluez4],
[enable_bluez4=${enableval}])
if (test "${enable_bluez4}" = "yes"); then
- PKG_CHECK_MODULES(BLUEZ, bluez >= 4.99 bluez < 5,
- enable_bluez4=yes,
+ PKG_CHECK_MODULES(BLUEZ, bluez >= 4.99 bluez < 5, dummy=yes,
AC_MSG_ERROR(Bluetooth library >= 4.99 and < 5 is required))
AC_SUBST(BLUEZ_CFLAGS)
AC_SUBST(BLUEZ_LIBS)