summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c1aa51f8..d0bddcc9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -177,6 +177,11 @@ AC_ARG_ENABLE(isimodem, AC_HELP_STRING([--disable-isimodem],
[enable_isimodem=${enableval}])
AM_CONDITIONAL(ISIMODEM, test "${enable_isimodem}" != "no")
+AC_ARG_ENABLE(qmimodem, AC_HELP_STRING([--disable-qmimodem],
+ [disable Qualcomm QMI modem support]),
+ [enable_qmimodem=${enableval}])
+AM_CONDITIONAL(QMIMODEM, test "${enable_qmimodem}" != "no")
+
AC_ARG_ENABLE(bluetooth, AC_HELP_STRING([--disable-bluetooth],
[disable Bluetooth modem support]),
[enable_bluetooth=${enableval}])