summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3b1f2734..33339df1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -321,12 +321,16 @@ unit_test_caif_SOURCES = unit/test-caif.c $(gatchat_sources) \
unit_test_caif_LDADD = @GLIB_LIBS@
unit_objects += $(unit_test_caif_OBJECTS)
-noinst_PROGRAMS += gatchat/gsmdial
+noinst_PROGRAMS += gatchat/gsmdial gatchat/test-server
gatchat_gsmdial_SOURCES = gatchat/gsmdial.c $(gatchat_sources)
gatchat_gsmdial_LDADD = @GLIB_LIBS@
+gatchat_test_server_SOURCES = gatchat/test-server.c $(gatchat_sources)
+
+gatchat_test_server_LDADD = @GLIB_LIBS@ -lutil
+
DISTCHECK_CONFIGURE_FLAGS = --disable-datafiles